Themabewertung:
  • 0 Bewertung(en) - 0 im Durchschnitt
  • 1
  • 2
  • 3
  • 4
  • 5
Emphaser EA1600D Netzteil Elkos Defekt
#1
hi,

wie ihr oben lesen könnt sind die elkos von dem verstärker gewölbt.
alle paar sekunden ist ein "whooouup-whoouuup" aus den bässen zu hören
und null leistung. außerdem pfeifen die bässe auch. mein bruder hat sich
das angeschaut und hat gemeint die elkos seien defekt weil sie oben an der
folie gewölbt sind. habe mir gehofft, dass ich hier richtig bin und ihr mir helfen könnt. Smile

auf den elkos steht SMH / 100v 3300uf / (M) 85°C D:35mm x H:30mm

leider finde ich im netz keine. könnt ihr mir dabei helfen? ich finde nur welche die 35mmx40mm groß sind und die passen nicht rein. zumindest geht der deckel dann nicht mehr drauf. außerdem gibts low esr und snap-on usw. hab garkein überblick

wäre
sehr dankbar wenn mir da jemand helfen könnte. eine reparatur rentiert
sich für mich nicht. lieber schmeiss ich die anlage raus. habe schon eine helix 1000.2 zerstört und möchte nicht mehr viel investieren

gruß
 Zitieren
#2
Falls Du sie repariert bekommst solltest Du Dir auch mal Gedanken machen, warum Deine Verstärker "einfach so" kaputt gehen.

Ich tippe mal auf eine mangelhafte/fehlerhafte Spannungsversorgung...
[Bild: 41671a0.jpg]
 Zitieren
#3
Richtig. Das komfortsteuergerät war defekt und hat unnötig strom gezogen und somit sind beide batterieln kaputt gegangen. Das führte auch 2 mal zu defekte netzteile. Habe jetzt aber eine 80 ah batterie und eine 68ah kommt noch zusätzlich rein.
 Zitieren
#4
Säurebatterien??
 Zitieren
#5
Ja säurebatterien sitzen unten im kofferraum. Die kabel sind 50er. Länge ca. 1meter.
 Zitieren
#6
Moin moin

Ich würde sagen: nicht verzagen, Holger (SGK-23) fragen. Der kann dir sicher mehr zu den Kosten sagen.
Die Stufen sind eigentlich nicht schlecht, aber Strom wollen sie schon haben.
Hier im Forum werden aber immer wieder Batterien angeboten, da ist auch immer was für den kleinen Geldbeutel dabei.
Mit der Zeit (und einigen kaputten Endstufen) haben wir ja gelernt: Strom schadet nur dem, der ihn nicht hat Confusedm:

:408:
Dat Chico
R.I.P. Reinhard Müllner
 Zitieren
#7
Da magst du recht haben. Soll ich dann eine gel-batterie als starter benutzen oder als zusatzbatterie für die anlage?! Habe einen audi a2 und bei dem weiß ich nicht wies mit der lichtmaschine aussieht. Bin gerade noch unterwegs und mit dem handy lässt sich schlecht recherschieren.

Und was die putte endstufe betrifft, schreibe ich den oben gennanten herren mal an

Gruß
 Zitieren
#8
Leider kann ich dir keine pn schreiben, also schreib ich es hier.
Du kannst die Endstufe auch zu mir schicken, wir können vieles auf der Arbeit testen.
Die bekomme ich schon wieder hin. Man hilft doch gerne Wink
Dotti
2014 irgendwie wird´s wieder laut @ Audi A4 Avant B7 Wink
2012 - 2013 und Plötzlich ist alles anders...
2011 SPL Classics - Deutscher Meister - Classic Highpower bis 2500W
2011 Beginner C - Vize-NRW, Ostdeutscher ,Vize-Hessischer & Baden-Württembergischer Meister
2010 Climber A - Deutscher Meister, Rheinland-Pfälzischer, Norddeutscher, Nordrhein-Westfälischer & Hessischer Meister
2009 Climber A - Vize-Deutscher Meister, Vize-NRW Meister
 Zitieren
#9
dotti, guck doch mal bitte in deine pns
Wenn dir das Leben eine Zitrone gibt, frag nach Salz & Tequila!
[Bild: footer1424045311_10847.png]
 Zitieren
#10
Habe dir ne mail geschrieben dotti Smile

Achja kann jemand noch was sagen zu der batterie geschichte? Wie soll ich das mit der / den batterie/n machen? Und wer hätte da was für mich? Ein marktplatz habe ich hier vergebens gesucht.

Als stromverbraucher habe ich ein kennwood dvd headunit, frontsystem mit einer audio system f2-190 und 16er xion lautsprecher, die emphaser es1600d amp mit 2 kicker l7 und eine playstation2 slim mit 7" tft.

Und noch ne frage. Der eine sagt ich brauche einen kondensator, der andere sagt wiederrum dass es schwachsinn sei weil die batterie direkt im kofferraum sitzt und die kabel wären kurz.
 Zitieren

Gehe zu:

Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste


Deutsche Übersetzung: MyBB.de, Powered by MyBB, © 2002-2017 Opel Owners Forum
Es ist: 22.10.2017, 12:57
Theme © MyBB Themes